<!DOCTYPE html>
<!--[if lt IE 9]><html class="no-js lt-ie9" lang="en"><![endif]-->
<!--[if lt IE 10]><html class="no-js lt-ie10" lang="en"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en"><!--<![endif]-->
    <head>
        
        

    <script type="text/javascript" src="//assets.adobedtm.com/35423a1e2095326d87346f2cbee9a7d3853f3e3a/satelliteLib-9da78d3549e0fe0e1e713a694489233b439fc451.js"></script>








    <meta charset="utf-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
    <meta name="description" content="A new study shows that 46 percent of people close to retirement don&#39;t have a plan to secure the life they want when they finish working."/>
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    <meta name="google-site-verification" content="kmUXQlw1GegfcOvwup3qkREqFx0NkKyJWrbudWnwb0g"/>
    <meta name="hideAds" content="false"/>
    <meta name="keyword" content="elderly,new-zealand,kiwisaver"/>
    <meta name="adTargeting" content="sect1=Health>sect2=older-kiwis-failing-to-plan-for-retirement>tags=elderly,new-zealand,kiwisaver>article-content-type=video>pagetype=content"/>
    
    <meta name="designPath" content="/common/"/>
    
    <meta name="commonDesignPath" content="/common/"/>
    
    <link rel="canonical" href="http://www.newshub.co.nz/home/health/2015/08/older-kiwis-failing-to-plan-for-retirement.html"/>
    
        
        <link rel="amphtml" href="/home/health/2015/08/older-kiwis-failing-to-plan-for-retirement.amp.html">
    






    <meta property="og:title" content="Older Kiwis failing to plan for retirement">
    <meta property="og:description" content="A new study shows that 46 percent of people close to retirement don&#39;t have a plan to secure the life they want when they finish working."/>
    
        
            <meta property="og:type" content="article">
        
    
    <meta property="og:site_name" content="Newshub"/>
    
    <meta property="og:url" content="http://www.newshub.co.nz/home/health/2015/08/older-kiwis-failing-to-plan-for-retirement.html"/>




    
        
        <meta property="og:image" content="http://www.newshub.co.nz/home/health/2015/08/older-kiwis-failing-to-plan-for-retirement/_jcr_content/par/image.dynimg.1280.q75.jpg/v1/retirement1200.jpg"/>
        <meta property="og:image:type" content="image/jpeg"/>
        <meta property="og:image:width" content="2147483647"/>
        <meta property="og:image:height" content="2147483647"/>
    
    <meta property="article:published_time" content="2015-08-12T05:27:23+12:00"/>
    <meta property="article:modified_time" content="2015-08-17T01:10:02+12:00"/>
    <meta property="article:section" content="Health"/>






    <title>Older Kiwis failing to plan for retirement | Newshub</title>





<meta name="sitename" content="newshub.co.nz"/>
<meta name="brandname" content="newshub"/>
<meta name="pageName" content="health:2015:08:older-kiwis-failing-to-plan-for-retirement"/>
<meta name="pageType" content="content"/>

<meta name="primaryContentType" content="video"/>
<meta name="articleId" content="older-kiwis-failing-to-plan-for-retirement"/>
<meta name="articleTitle" content="Older Kiwis failing to plan for retirement"/>
<meta name="articleCategory" content="health"/>

<meta name="breadcrumb" content="Health>2015>08>Older Kiwis failing to plan for retirement"/>
<meta name="endpoint" content="Newshub Web"/>







<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@NewshubNZ">


    <meta name="twitter:title" content="Older Kiwis failing to plan for retirement | Newshub">




<meta name="twitter:description">







    <meta property="fb:pages" content="97548423605">

    <meta property="fb:pages" content="136647003051040">

    <meta property="fb:pages" content="163714196981341">

    <meta property="fb:pages" content="388007011332288">

    <meta property="fb:pages" content="314879818534">






<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "Organization",
		"name": "Newshub",
		"url": "http://www.newshub.co.nz/home.html",
		"logo": "http://www.newshub.co.nz/common/clientlibs/assets/newshub/imgs/other/newshub.seo.logo.png",
		"contactPoint": [
			{
			"@type": "ContactPoint",
			"telephone": "+64-800-6397482",
			"contactOption": "TollFree",
			"contactType": "customer service"
			}
		],
		"sameAs": [
			"https://twitter.com/NewshubNZ",
			"https://www.facebook.com/NewshubNZ"
		]
	}
</script>



<link rel="shortcut icon" href="/common/images/icons/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/common/images/icons/favicon.36.png">
<link rel="apple-touch-icon" sizes="76x76" href="/common/images/icons/favicon.76.png">
<link rel="apple-touch-icon" sizes="120x120" href="/common/images/icons/favicon.120.png">
<link rel="apple-touch-icon" sizes="152x152" href="/common/images/icons/favicon.152.png">
<link rel="icon" sizes="192x192" href="/common/images/icons/favicon.192.png">

<meta name="designPath" content="/common/"/>


<meta name="commonDesignPath" content="/common/"/>







    
    
        <link href="//players.brightcove.net/videojs-ssai/1/videojs-ssai.css" rel="stylesheet"/>

        <meta name="once-player" data-js="//players.brightcove.net/3812193411001/rJldcGNIZG_default/index.min.js">
    

    
    
        <meta name="video-cloud-player" data-js="//players.brightcove.net/3812193411001/rJldcGNIZG_default/index.min.js"/>
    

    <meta name="video-cloud-player-plugin" data-css="//players.brightcove.net/videojs-ima3/videojs.ima3.min.css" data-js="//players.brightcove.net/videojs-ima3/videojs.ima3.min.js">

    
    
        <link href="//players.brightcove.net/videojs-custom-endscreen/2/videojs-custom-endscreen.css" type="text/css" rel="stylesheet">
        <meta name="once-player-plugin" data-js="//players.brightcove.net/videojs-custom-endscreen/2/videojs-custom-endscreen.min.js"/>
    

    <meta name="popular-videos-endpoint" data-url="//news-api.mediaworks.nz/news-api/featured-videos"/>




    
    <link rel="stylesheet" href="/common/clientlibs-all.min.201802272214.css" type="text/css">










<script id="twitter-wjs" type="text/javascript" async defer src="//platform.twitter.com/widgets.js"></script>

<script type="text/javascript" src="/bin/nh-config.js?ck=1519915719395"></script>









<script type="text/javascript">
    window.google_analytics_uacct = "UA-2426891-53";
</script>

<script type="text/javascript">
    (function() {
        var useSSL = 'https:' == document.location.protocol;
        var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
</script>


    
    <script type="text/javascript" src="/common/clientlibs-preload.min.201802272214.js"></script>






    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ video : 'auto'});
        !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/mediaworks-newshub/loader.js',
            'tb_loader_script');
    </script>



<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.title = 'Older Kiwis failing to plan for retirement';
    _sf_async_config.sections = 'health';
</script>

        <!-- new relic frontend code -->
        
    </head>
    <body>
    

<div id="un_wht" class="u-sm-hidden">
    <ul class="un-list Container">
        

    

        <li class="un1">

            
            <a class="un-arw" href="http://www.threenow.co.nz/tv/threefans/home.html?ref=un" rel="nofollow">TV</a>

            
            

                <ul>

                    
                    

                        <li class="un2 ">
                            <a href="http://www.threenow.co.nz/tv/threefans/home.html?ref=un" rel="nofollow" target="_blank">Three</a>
                        </li>

                    

                        <li class="un2 ">
                            <a href="http://www.bravotv.co.nz/" rel="nofollow" target="_blank">Bravo</a>
                        </li>

                    

                        <li class="un2 ">
                            <a href="http://www.newshub.co.nz/?ref=un" rel="nofollow" target="_blank">Newshub</a>
                        </li>

                    

                        <li class="un2 ">
                            <a href="http://www.threenow.co.nz/?ref=un" rel="nofollow" target="_blank">ThreeNow</a>
                        </li>

                    

                        <li class="un2 ">
                            <a href="http://www.threenow.co.nz/Live-TV-Guide?ref=un" rel="nofollow" target="_blank">TV Guide</a>
                        </li>

                    
                </ul>
            
        </li>
    

        <li class="un1">

            
            <a class="un-arw" href="http://www.theedge.co.nz/?ref=un" rel="nofollow">Radio</a>

            
            

                <ul class="un2-news">

                    
                    

                        <li class="un2 ">
                            <a href="http://www.theedge.co.nz/?ref=un" rel="nofollow" target="_blank">The Edge</a>
                        </li>

                    

                        <li class="un2 ">
                            <a href="http://www.morefm.co.nz/?ref=un" rel="nofollow" target="_blank">More FM</a>
                        </li>

                    

                        <li class="un2 un2last">
                            <a href="http://www.radiolive.co.nz/?ref=un" rel="nofollow" target="_blank">RadioLIVE</a>
                        </li>

                    

                        <li class="un2 ">
                            <a href="http://www.therock.net.nz/?ref=un" rel="nofollow" target="_blank">The Rock</a>
                        </li>

                    

                        <li class="un2 ">
                            <a href="http://www.georgefm.co.nz/?ref=un" rel="nofollow" target="_blank">George</a>
                        </li>

                    

                        <li class="un2 un2last">
                            <a href="http://www.thesound.co.nz/?ref=un" rel="nofollow" target="_blank">The Sound</a>
                        </li>

                    

                        <li class="un2 ">
                            <a href="http://www.maifm.co.nz/?ref=un" rel="nofollow" target="_blank">Mai</a>
                        </li>

                    

                        <li class="un2 ">
                            <a href="http://www.thebreeze.co.nz/?ref=un" rel="nofollow" target="_blank">The Breeze</a>
                        </li>

                    

                        <li class="un2 ">
                            <a href="http://www.magic.co.nz/?ref=un" rel="nofollow" target="_blank">Magic</a>
                        </li>

                    
                </ul>
            
        </li>
    

        <li class="un1">

            
            <a class="un-arw" href="http://www.threenow.co.nz/?ref=un" rel="nofollow">Video</a>

            
            

                <ul class="un2-news">

                    
                    

                        <li class="un2 ">
                            <a href="http://www.threenow.co.nz/tv/threefans/home.html?ref=un" rel="nofollow" target="_blank">Three</a>
                        </li>

                    

                        <li class="un2 ">
                            <a href="http://www.threenow.co.nz/search?genre=bravo" rel="nofollow" target="_blank">Bravo</a>
                        </li>

                    

                        <li class="un2 ">
                            <a href="http://www.newshub.co.nz/Video" rel="nofollow" target="_blank">NewsHub</a>
                        </li>

                    

                        <li class="un2 ">
                            <a href="http://www.theedge.co.nz/Video.aspx?ref=un" rel="nofollow" target="_blank">Edge TV</a>
                        </li>

                    

                        <li class="un2 ">
                            <a href="http://www.therock.net.nz/Video.aspx?ref=un" rel="nofollow" target="_blank">The Rock</a>
                        </li>

                    

                        <li class="un2 ">
                            <a href="http://www.morefm.co.nz/home/vids.html?ref=un" rel="nofollow" target="_blank">More FM</a>
                        </li>

                    

                        <li class="un2 ">
                            <a href="http://www.georgefm.co.nz/GeorgeTV.aspx?ref=un" rel="nofollow" target="_blank">George TV</a>
                        </li>

                    

                        <li class="un2 ">
                            <a href="http://www.maifm.co.nz/home/vids.html" rel="nofollow" target="_blank">Mai FM</a>
                        </li>

                    

                        <li class="un2 un2last">
                            <a href="http://www.thebreeze.co.nz/Videos.aspx?ref=un" rel="nofollow" target="_blank">The Breeze</a>
                        </li>

                    
                </ul>
            
        </li>
    

        <li class="un1">

            
            <a class="un-arw" href="http://www.newshub.co.nz/?ref=un" rel="nofollow">News</a>

            
            

                <ul class="un2-news">

                    
                    

                        <li class="un2 ">
                            <a href="http://www.newshub.co.nz/Newzealand?ref=un" rel="nofollow" target="_blank">NZ News</a>
                        </li>

                    

                        <li class="un2 ">
                            <a href="http://www.newshub.co.nz/EnvironmentSci?ref=un" rel="nofollow" target="_blank">Enviro/Science</a>
                        </li>

                    

                        <li class="un2 un2last">
                            <a href="http://www.newshub.co.nz/Politics?ref=un" rel="nofollow" target="_blank">Politcs</a>
                        </li>

                    

                        <li class="un2 ">
                            <a href="http://www.newshub.co.nz/Weather?ref=un" rel="nofollow" target="_blank">Weather</a>
                        </li>

                    

                        <li class="un2 ">
                            <a href="http://www.newshub.co.nz/Sport?ref=un" rel="nofollow" target="_blank">Sport</a>
                        </li>

                    

                        <li class="un2 un2last">
                            <a href="http://www.newshub.co.nz/Health?ref=un" rel="nofollow" target="_blank">Health</a>
                        </li>

                    

                        <li class="un2 ">
                            <a href="http://www.newshub.co.nz/World?ref=un" rel="nofollow" target="_blank">World</a>
                        </li>

                    

                        <li class="un2 ">
                            <a href="http://www.newshub.co.nz/Money?ref=un" rel="nofollow" target="_blank">Money</a>
                        </li>

                    
                </ul>
            
        </li>
    

        <li class="un1">

            
            <a href="http://www.newshub.co.nz/Sport?ref=un" rel="nofollow">Sport</a>

            
            
        </li>
    

        <li class="un1">

            
            <a class="un-arw" href="http://fresh.co.nz/" rel="nofollow">Recipes</a>

            
            

                <ul class="un2-news">

                    
                    

                        <li class="un2 un2last">
                            <a href="http://www.thebreeze.co.nz/InTheKitchen.aspx" rel="nofollow" target="_blank">The Breeze</a>
                        </li>

                    

                        <li class="un2 ">
                            <a href="http://fresh.co.nz/" rel="nofollow" target="_blank">Fresh</a>
                        </li>

                    
                </ul>
            
        </li>
    

        <li class="un1">

            
            <a href="http://www.threenow.co.nz/tv/threefans/home.html?ref=un" rel="nofollow">Win</a>

            
            
        </li>
    


        <li class="un-spacer"><!-- --></li>
        <li class="un1" id="un1_mw"><a href="//www.mediaworks.co.nz/?ref=un" target="_blank">MediaWorks NZ Ltd</a></li>
    </ul>
    <div id="clr"></div>
</div>
        <div class="js-takeoverDesktop">
            

            


            

<!-- Billboard Pushdown Desktop Ad -->

    <div class="Billboard Container">
        <div class="NavBarAd NavBarAd-primary u-sm-hidden" data-fn="collapse" style="display:none;">
            <div class="NavBarAdWrapper NavBarAdWrapper-center js-NavBarAdWrapper-fixed">
                
    
    
        <div class="AdWrapper " data-fn="collapse" data-desktop-is-not-initialized="true" data-mobile-is-not-initialized="true">
            <a class="AdWrapper-close fn-collapseContent" href="#"></a>
            <div id="billboard-unit-1" data-advertisement="billboard" class="js-AdUnit ">
            </div>
        </div>
    


            </div>
        </div>
    </div>

            <header class="Header">
    <div class="Container">

        <div class="GlobalHeader">
            

    
    


    
    
        

    
    


    
    

    
    
        <!-- Logo -->

<div class="GlobalHeader-logo">

    

    <a class="c-Logo" href="/home.html" title="Newshub">
        <img class="c-Logo-image" src="/common/clientlibs/assets/newshub/imgs/ui/logo-desktop.svg" alt="Newshub"/>

        <!-- Date -->
        <span class="c-Logo-date"></span>
    </a>
</div>



<!-- Header Image -->


<div class="GlobalHeader-image">
    

        
        


        
        

            <div class="c-HeaderImage">

                
                


                
                
                    



    <img class="c-HeaderImage--desktop u-responsive" src="http://www.newshub.co.nz/dam/Stock_Images/CANON_MEDIA_AWARD_WINNER_THUMBNAIL_24_10_VECTOR.jpg.dynimg.220.q75.jpg/v1/CANON_MEDIA_AWARD_WINNER_THUMBNAIL_24_10_VECTOR.jpg" alt="Older Kiwis failing to plan for retirement">





                    



    <img class="c-HeaderImage--mobile u-responsive" src="http://www.newshub.co.nz/dam/Stock_Images/CANON_MEDIA_AWARD_WINNER_THUMBNAIL_24_10_VECTOR.jpg.dynimg.60.q75.jpg/v1/CANON_MEDIA_AWARD_WINNER_THUMBNAIL_24_10_VECTOR.jpg" alt="Older Kiwis failing to plan for retirement">




                

            </div>
        

    
</div>


<!-- Weather Forecast Component -->


<div class="GlobalHeader-weather" data-weather-forecast-header-widget data-weather-forecast-endpoint="//news-api.mediaworks.nz/news-api/v2/weather/forecasts">
    <div class="c-Weather">
        <a href="/home/weather.html">
            <div class="c-Weather-icon" data-weather-icon></div>
        </a>
        <div class="c-Weather-detailsContainer">
            <a href="/home/weather.html">
                <ul>
                    <li class="c-Weather-region" data-region></li>
                    <li class="c-Weather-temperature">
                        <span class="c-Weather-high" data-weather-high></span>
                        <span class="c-Weather-low" data-weather-low></span>
                    </li>
                    <li class="c-Weather-more">More Weather</li>
                </ul>
            </a>
        </div>
    </div>
</div>

<!-- Live Stream Component -->



<div data-live-stream-settings data-live-stream-page-player-location="/home/shows.html" data-live-stream-endpoint="//news-api.mediaworks.nz/news-api/v2/live-epg" data-refresh-timeout="60" data-brightcove-account-id="3812193411001" data-once-player-id="rJldcGNIZG"></div>

    <div class="GlobalHeader-livestream" data-live-stream-widget>
    </div>



<!-- Listen Live Player -->

<div class="GlobalHeader-listennow">
    <div listen-redirect-url style="display: none;">
    </div>
    <a href="http://www.radiolive.co.nz/" target="_blank" class="c-ListenNow" title="Radio Live">
        <h2 class="c-ListenNow-title">RadioLIVE</h2>
        <p class="c-ListenNow-text">Listen Now</p>
    </a>
</div>






<!-- Menu Items -->





<div class="GlobalHeader-navbar">
    <nav class="c-Navbar">
        <div class="c-Navbar-toggle js-Navbar-toggle"><div><span></span></div></div>
        <div class="c-Navbar-main">
            <div class="c-Navbar-close js-Navbar-toggle"><span></span></div>
            <ul class="c-Navbar-main-ul">
                <li class="c-Navbar-main-item c-Navbar-icon c-Navbar-icon--home">
                    
                    <a href="/home.html">Home</a>
                </li>

                
                    
                    

                    

                    
                        <li class="c-Navbar-main-item c-Navbar-icon c-Navbar-icon--nz">
                            <a href="/home/new-zealand.html">NZ</a>
                        </li>
                    
                
                    
                    

                    

                    
                        <li class="c-Navbar-main-item c-Navbar-icon c-Navbar-icon--world">
                            <a href="/home/world.html">World</a>
                        </li>
                    
                
                    
                    

                    

                    
                        <li class="c-Navbar-main-item c-Navbar-icon c-Navbar-icon--politics">
                            <a href="/home/politics.html">Politics</a>
                        </li>
                    
                
                    
                    

                    

                    
                        <li class="c-Navbar-main-item c-Navbar-icon c-Navbar-icon--sport">
                            <a href="/home/sport.html">Sport</a>
                        </li>
                    
                
                    
                    

                    

                    
                        <li class="c-Navbar-main-item c-Navbar-icon c-Navbar-icon--entertainment">
                            <a href="/home/entertainment.html">Entertainment</a>
                        </li>
                    
                
                    
                    

                    

                        <li class="c-Navbar-main-item c-Navbar-icon">
                            <img class="c-Navbar-icon--custom" src="http://www.newshub.co.nz/home/travel/_jcr_content/icon.img.png/v1520214586073/TRAVEL_ICON_T.png">
                            <a href="/home/travel.html">Travel</a>
                        </li>
                    

                    
                
                    
                    

                    

                    
                        <li class="c-Navbar-main-item c-Navbar-icon c-Navbar-icon--health">
                            <a href="/home/health.html">Health</a>
                        </li>
                    
                
                    
                    

                    

                    
                        <li class="c-Navbar-main-item c-Navbar-icon c-Navbar-icon--money">
                            <a href="/home/money.html">Money</a>
                        </li>
                    
                
                    
                    

                    

                    
                        <li class="c-Navbar-main-item c-Navbar-icon c-Navbar-icon--shows">
                            <a href="/home/shows.html">Shows</a>
                        </li>
                    
                
            </ul>
        </div>
    </nav>
</div>

    


    

    
    


        </div>

    </div>
</header>

            

<div data-alert-banner-settings data-breaking-news-banner-endpoint="//news-api.mediaworks.nz/news-api/v2/breaking-news" data-live-stream-banner-end-point="//news-api.mediaworks.nz/news-api/v2/live-epg" data-live-stream-page-player-location="/home/shows.html" data-refresh-timeout="60">
    <div class="Alert" data-breaking-news-banner></div>
    <div class="Alert" data-live-stream-banner></div>
</div>

            




<article class="c-Article" itemscope itemtype="http://schema.org/NewsArticle">
    <link itemprop="mainEntityOfPage" href="/home/health/2015/08/older-kiwis-failing-to-plan-for-retirement.html">

    <meta itemprop="datePublished" content="2015-08-12T05:27:23+12:00">
    <meta itemprop="dateModified" content="2015-08-17T01:10:02+12:00">

    
        <div itemprop="author" itemscope itemtype="http://schema.org/Organization" style="display:none;">
            <div itemprop="name">Newshub</div>
        </div>
    
    <meta itemprop="description" content="A new study shows that 46 percent of people close to retirement don&#39;t have a plan to secure the life they want when they finish working.">

    
        

        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://www.newshub.co.nz/home/health/2015/08/older-kiwis-failing-to-plan-for-retirement/_jcr_content/par/image.dynimg.full.q75.jpg">

            
                <meta itemprop="width" content="2147483647">
                <meta itemprop="height" content="2147483647">
            
        </div>
    

    

    <section>
    <div class="Container">
        <div class="Grid Grid--withGutter">
            <div class="Grid-cell">
                <div class="c-ArticleHeader">
                    
                        <h1 class="c-ArticleHeader-title" itemprop="headline">Older Kiwis failing to plan for retirement</h1>
                        <div class="Grid-cell u-lg-width2of3">
                            <ul class="c-ArticleHeader-wrapper">
                                <li class="c-ArticleHeader-timestamp">12/08/2015</li>
                                
                                <li class="c-ArticleHeader-actions">
                                    <div class="fb-like" data-href="" data-layout="button_count" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
                                </li>
                            </ul>
                        </div>
                    
                </div>
            </div>
        </div>
    </div>
</section>

    <section class="grid">
        <div class="Container">

            <div class="Grid">

                <div class="Grid-cell u-width12of12 u-md-width12of12 u-lg-width8of12">

                    <div class="c-ArticleBody" itemprop="articleBody">
                        

                        

                        <div class="image adaptiveimage parbase section">
<figure class="c-ArticleFigure ">
    
    

    

    
        

        





    <picture class="u-responsive" itemscope itemtype="https://schema.org/ImageObject">
        
            <source media="(max-width: 352px)" srcset="http://www.newshub.co.nz/home/health/2015/08/older-kiwis-failing-to-plan-for-retirement/_jcr_content/par/image.dynimg.full.q40.jpg/v1/retirement1200.jpg 1x,
                            http://www.newshub.co.nz/home/health/2015/08/older-kiwis-failing-to-plan-for-retirement/_jcr_content/par/image.dynimg.full.q40.jpg/v1/retirement1200.jpg 2x,
                            http://www.newshub.co.nz/home/health/2015/08/older-kiwis-failing-to-plan-for-retirement/_jcr_content/par/image.dynimg.full.q40.jpg/v1/retirement1200.jpg 3x">
        
            <source media="(max-width: 768px)" srcset="http://www.newshub.co.nz/home/health/2015/08/older-kiwis-failing-to-plan-for-retirement/_jcr_content/par/image.dynimg.full.q40.jpg/v1/retirement1200.jpg 1x,
                            http://www.newshub.co.nz/home/health/2015/08/older-kiwis-failing-to-plan-for-retirement/_jcr_content/par/image.dynimg.full.q40.jpg/v1/retirement1200.jpg 2x,
                            http://www.newshub.co.nz/home/health/2015/08/older-kiwis-failing-to-plan-for-retirement/_jcr_content/par/image.dynimg.full.q40.jpg/v1/retirement1200.jpg 3x">
        
            <source media="(max-width: 352px)" srcset="http://www.newshub.co.nz/home/health/2015/08/older-kiwis-failing-to-plan-for-retirement/_jcr_content/par/image.dynimg.full.q66.jpg/v1/retirement1200.jpg 1x,
                            http://www.newshub.co.nz/home/health/2015/08/older-kiwis-failing-to-plan-for-retirement/_jcr_content/par/image.dynimg.full.q66.jpg/v1/retirement1200.jpg 2x,
                            http://www.newshub.co.nz/home/health/2015/08/older-kiwis-failing-to-plan-for-retirement/_jcr_content/par/image.dynimg.full.q66.jpg/v1/retirement1200.jpg 3x">
        
            <source media="(min-width: 993)" srcset="http://www.newshub.co.nz/home/health/2015/08/older-kiwis-failing-to-plan-for-retirement/_jcr_content/par/image.dynimg.full.q75.jpg/v1/retirement1200.jpg 1x,
                            http://www.newshub.co.nz/home/health/2015/08/older-kiwis-failing-to-plan-for-retirement/_jcr_content/par/image.dynimg.full.q75.jpg/v1/retirement1200.jpg 2x,
                            http://www.newshub.co.nz/home/health/2015/08/older-kiwis-failing-to-plan-for-retirement/_jcr_content/par/image.dynimg.full.q75.jpg/v1/retirement1200.jpg 3x">
        
        <img srcset="http://www.newshub.co.nz/home/health/2015/08/older-kiwis-failing-to-plan-for-retirement/_jcr_content/par/image.dynimg.full.q75.jpg/v1/retirement1200.jpg" alt="Older Kiwis failing to plan for retirement" itemprop="image">

        
        <meta itemprop="url" content="http://www.newshub.co.nz/home/health/2015/08/older-kiwis-failing-to-plan-for-retirement/_jcr_content/par/image.dynimg.full.q75.jpg/v1/retirement1200.jpg">

        
            <meta itemprop="width" content="2147483647">
            <meta itemprop="height" content="2147483647">
        

    </picture>



        
    
</figure></div>
<div class="section brightcovevideo">






    

        <div class="c-VideoPlayer" style="display: none;">
            <div id="video-container" class="mw-video-skin mw-hidden">
                <video id="player--content-newshub-en-home-health-2015-08-older-kiwis-failing-to-plan-for-retirement-jcr-content-par-brightcovevideo"
                   class="video-js"
                   
                   
                   data-video-id="4414459491001"
                   data-mw-video-id="4414459491001"
                   data-account="3812193411001"
                   data-application-id="newshub"
                   data-player="rJldcGNIZG"
                   controls
                   autoplay
                   muted
                   playsinline
                   >
                </video>
            </div>
            
        </div>

        <script type="text/javascript">
            window.MWS && MWS.BrightCoveOnce && MWS.BrightCoveOnce.loadVideo('-content-newshub-en-home-health-2015-08-older-kiwis-failing-to-plan-for-retirement-jcr-content-par-brightcovevideo');
        </script>

    
    


</div>
<div class="parbase section text">
<div class="c-ArticleBody " data-emptytext="Text">
    <p>Many older New Zealanders aren't planning properly for their retirement, a new survey shows.</p>
<p>Government ministers say it highlights the importance of planning for a secure financial future.</p>
<p>Consumer Affairs Minister Paul Goldsmith says the joint survey by the Commission for Financial Capability and the Financial Markets Authority shows 39 percent of retirees didn't have a financial plan when they retired.</p>
<p>And 46 percent of people close to retirement don't have a plan to secure the life they want when they finish working.</p>
<p>&quot;Planning for a secure financial future is important for all New Zealanders, not only those heading towards retirement,&quot; Mr Goldsmith said.</p>
<p>&quot;It doesn't matter whether you're in school, saving for your first home or raising a family, having good money skills makes a big difference in achieving life goals.&quot;</p>
<p>Senior Citizens Minister Maggie Barry says her office is working closely with the commission to provide better information for people nearing the age of 65 on savings and financial planning.</p>
<p>NZN</p>
</div></div>



                    </div>
                    









    

        
        
        
            




<div class="cq-dd-pages Section">
    
    
    
    
    
    
    
    
    
    

    
    
    <section class="ContentBelt js-related-belt">
        <div class="Container">
            
            





<div id="taboola-below-article-thumbnails-2nd"></div>






        </div>
    </section>


</div>




        
    



                    
                </div>

                <div class="Grid-cell u-width12of12 u-md-width12of12 u-lg-width4of12">
                    <div class="c-ArticleAds">
                        
    
    
        <div class="AdWrapper " data-fn="collapse" data-desktop-is-not-initialized="true" data-mobile-is-not-initialized="true">
            <a class="AdWrapper-close fn-collapseContent" href="#"></a>
            <div id="island-unit-1" data-advertisement="island" data-targeting="ad1" class="js-AdUnit c-ArticleSidebar-ad ">
            </div>
        </div>
    



                        












    <div id="taboola-right-rail-thumbnails"></div>


                        
    
    
        <div class="AdWrapper AdWrapper--sticky-block" data-fn="collapse" data-desktop-is-not-initialized="true" data-mobile-is-not-initialized="true">
            <a class="AdWrapper-close fn-collapseContent" href="#"></a>
            <div id="island-unit-2" data-advertisement="island" data-targeting="ad2" class="js-AdUnit c-ArticleSidebar-ad ">
            </div>
        </div>
    


                    </div>
                </div>
            </div>
        </div>
    </section>

    

<div class="c-ArticlePublisher" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <img src="http://www.newshub.co.nz/common/clientlibs/assets/newshub/imgs/other/newshub.seo.logo.png">
        <meta itemprop="url" content="http://www.newshub.co.nz/common/clientlibs/assets/newshub/imgs/other/newshub.seo.logo.png">
        <meta itemprop="width" content="600">
        <meta itemprop="height" content="60">
    </div>
    <meta itemprop="name" content="Newshub">
</div>

</article>


            <footer class="GlobalFooter">

    <div class="c-Footer">
        <div class="Container">
            <section>
                

    
    


    
    
        

    
    


    
    

    
    
        <section>
    <div class="Grid Grid--withGutter">
        <div class="Grid-cell u-sm-width4of4 u-lg-width3of4">
            <ul class="c-FooterGrid">
                <li class="c-FooterGrid-item c-FooterGrid-item--logo">
                    <a class="c-FooterLogo" href="http://www.newshub.co.nz" title="Newshub">
                        
                        <img class="c-FooterLogo-image" src="/common/clientlibs/assets/newshub/imgs/ui/logo-desktop.svg" alt="Newshub">
                    </a>
                </li>
                <li class="c-FooterGrid-item c-FooterGrid-item--nav">
                    <nav>
                        <ul class="c-FooterNav">
                            
                            <li class="c-FooterNav-item"><a class="c-FooterNav-link" href="/home/contact-us.html" target="_blank">Contact</a>
                            </li>
                        
                            
                            <li class="c-FooterNav-item"><a class="c-FooterNav-link" href="/home/terms-and-conditions.html" target="_blank">Terms and Conditions</a>
                            </li>
                        
                            
                            <li class="c-FooterNav-item"><a class="c-FooterNav-link" href="/home/advertise-with-us.html" target="_blank">Advertise with Us</a>
                            </li>
                        </ul>
                    </nav>
                </li>
                <li class="c-FooterGrid-item c-FooterGrid-item--disclaimer">
                    <div class="c-FooterDisclaimer">
                        Copyright © 2017 MediaWorks TV - All Rights Reserved
                    </div>
                </li>
            </ul>
        </div>
        <div class="Grid-cell u-sm-width4of4 u-lg-width1of4">
            <div class="c-NavSocial">
                <h3 class="c-NavSocial-title">Get in touch</h3>
                <ul class="c-NavSocial-wrapper">
                    
                        <li class="c-NavSocial-item">
                            <a href="http://www.newshub.co.nz/home/contact-us.html" target="_blank" class="c-NavSocial-link c-NavSocial-link--email"><span>email</span></a>
                        </li>
                    
                    
                    
                
                    
                    
                        <li class="c-NavSocial-item">
                            <a href="https://www.facebook.com/NewshubNZ" target="_blank" class="c-NavSocial-link c-NavSocial-link--facebook"><span>facebook</span></a>
                        </li>
                    
                    
                
                    
                    
                    
                        <li class="c-NavSocial-item">
                            <a href="https://twitter.com/NewshubNZ" target="_blank" class="c-NavSocial-link c-NavSocial-link--twitter"><span>twitter</span></a>
                        </li>
                    
                </ul>
            </div>
        </div>
    </div>
</section>


    


    

    
    


            </section>
        </div>
    </div>
    <div id="skin-unit-1">
        <script type="text/javascript">
            googletag.display('skin-unit-1');
        </script>
    </div>

    
    

    
    
    <script type="text/javascript" src="/common/clientlibs-all.min.201802272214.js"></script>




    

</footer>

<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>



    <script type="text/javascript">_satellite.pageBottom();</script>


        </div>
    </body>
</html>